kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Ciceron <...@triggit.com>
Subject hadoop supported version
Date Wed, 24 Aug 2011 21:35:37 GMT
hello,

which version of hadoop is the kafka (0.6.RC2) hadoop consumer compatible with ?
using hadoop-0.20.2 generates a generic java.lang.NullPointerException .


Cheers,
Ben-

Mime
View raw message