kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Neha Narkhede <neha.narkh...@gmail.com>
Subject Re: zookeeper version issue
Date Fri, 31 May 2013 17:34:54 GMT
Actually, the version of zookeeper that Kafka 08 and 07 depend on is 3.3.4.
Zookeeper 3.3.3 has known serious bugs with lost watchers.

Thanks,
Neha


On Fri, May 31, 2013 at 10:22 AM, Dennis Haller <dhaller@talemetry.com>wrote:

> The version of zookeeper embedded with Kafka 0.8 is still v. 3.3.3.
>
> Regards
> Dennis
>
>
>
> On Wed, Apr 24, 2013 at 10:41 AM, Yu, Libo <libo.yu@citi.com> wrote:
>
> > According to what I tried, kafka 0.8 works with zookeepr 3.4.3.
> >
> >
> > Regards,
> >
> > Libo
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message