kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Stein <crypt...@gmail.com>
Subject Re: Kafka git branches
Date Fri, 23 Aug 2013 20:33:29 GMT
I need to delete the 0.8.0-beta1-candidate1 branch 

The 0.8.0-beta1 release is tagged 0.8.0-beta1 checkout that if you want to match the release

0.8 branch will be the next release

trunk would be 0.8.1 and moving forward

/*******************************************
 Joe Stein
 Founder, Principal Consultant
 Big Data Open Source Security LLC
 http://www.stealth.ly
 Twitter: @allthingshadoop
********************************************/


On Aug 23, 2013, at 4:15 PM, Andrew Otto <otto@wikimedia.org> wrote:

> Hi all,
> 
> I'm building packages for testing 0.8.  Which branch should I base my builds off of?
> 
> - 0.8
> - 0.8.0-beta1-candidate1
> - trunk
> 
> ?
> 
> Thanks!
> -Andrew Otto
> 
> 

Mime
View raw message