kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tarang Dawer <tarang.da...@gmail.com>
Subject Re: zkClient dependency version with kafka 0.8
Date Thu, 12 Dec 2013 08:31:32 GMT
Hi

Which dependency& version of zkClient , is recommended to be used with
kafka 0.8 , scala-library 2.8.0 ?

I see 2 dependencies for zkClient,
1.             <groupId>com.github.sgroschupf</groupId>
            <artifactId>zkclient</artifactId>
            <version>0.1</version>


2 . <groupId>com.101tec</groupId>
            <artifactId>zkclient</artifactId>
            <version>0.3</version>

Thanks
Tarang Dawer


On Thu, Dec 12, 2013 at 1:59 PM, Tarang Dawer <tarang.dawer@gmail.com>wrote:

> Hi
>
> Which dependency & version of zkClient , is recommended to be used with
> kafka 0.8 , scala-library 2.8.0 ?
>
> I see 2 dependencies for zkClient,
> 1.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message