kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Seshadri, Balaji" <Balaji.Sesha...@dish.com>
Subject RE: KAFKA-717
Date Fri, 18 Apr 2014 17:25:17 GMT
Hi Jun,

We could not move to 0.8.1 because of issues we have in upgrade.

We are still in 0.8-beta1.

Balaji

-----Original Message-----
From: Jun Rao [mailto:junrao@gmail.com] 
Sent: Friday, April 18, 2014 11:23 AM
To: users@kafka.apache.org
Subject: Re: KAFKA-717

Balaji,

0.8.0-BETA is too old and we are not patching it any more. You probably can try 0.8.0 or wait
until 0.8.1.1 is out.

Thanks,

Jun


On Fri, Apr 18, 2014 at 8:26 AM, Seshadri, Balaji
<Balaji.Seshadri@dish.com>wrote:

> I'm trying to apply the patch from KAFKA-717 for 0.8.0-BETA candidate 
> and it fails.
>
> Error:
>
> Patch failed:project/Build.scala
> Project/Build.scala patch does not apply.
>
> Please let me know if you guys have how to do it.
>
> Thanks,
>
> Balaji
>
Mime
View raw message