kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Stein <joe.st...@stealth.ly>
Subject Re: kafka 0.8.1.1 works under java 1.6 ?
Date Wed, 28 May 2014 23:46:55 GMT
Yes, Kafka builds against 1.6.


/*******************************************
 Joe Stein
 Founder, Principal Consultant
 Big Data Open Source Security LLC
 http://www.stealth.ly
 Twitter: @allthingshadoop
********************************************/


> On May 28, 2014, at 7:42 PM, Weide Zhang <weoccc@gmail.com> wrote:
> 
> Hi,
> 
> According to the Kafka documentation, seems Java 1.7 is recommended. But
> for our production environment we are still using java 1.6. Will that be a
> problem of using java 1.6 and use Kafka 0.8.1.1 ?
> 
> Thanks a lot,
> 
> Weide

Mime
View raw message