kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guozhang Wang <wangg...@gmail.com>
Subject Re: running on scala 2.11
Date Wed, 28 May 2014 16:41:44 GMT
Hello Laszlo,

Have you built Kafka with scala 2.11? You may read the README file to check
compiling Kafka with different scala versions.

Guozhang


On Wed, May 28, 2014 at 5:45 AM, Laszlo Fogas <laszlo@falconsocial.com>
wrote:

> Hello folks,
>
> anybody running kafka with scala 2.11.0?
>
> KAFKA-1454 says it's possible.. i'm having problems though when running the
> basic producer example from the wiki
>
> The message is *NoClassDefFoundError:
> scala/collection/GenTraversableOnce$class*
>
>
> Thanks
>
> Laszlo
>



-- 
-- Guozhang

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message