kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guozhang Wang <wangg...@gmail.com>
Subject Re: zookeeper upgrade or remove zookeeper dependency
Date Thu, 18 Sep 2014 18:04:53 GMT
Hi Mingtao,

We are shooting to cut the 0.8.2 branch this month.

Guozhang

On Thu, Sep 18, 2014 at 10:36 AM, Mingtao Zhang <mail2mingtao@gmail.com>
wrote:

> Good to know. Does it mean release will go out after those bug is fixed or
> moved to newer release? :)
>
> Best Regards,
> Mingtao
>
> On Wed, Sep 17, 2014 at 9:34 PM, Neha Narkhede <neha.narkhede@gmail.com>
> wrote:
>
> > You can track the list of open bugs here
> > <
> >
> https://issues.apache.org/jira/browse/KAFKA-1558?jql=project%20%3D%20Kafka%20and%20fixVersion%20%3D%200.8.2%20and%20status%20!%3D%20Resolved%20and%20status%20!%3D%20Closed
> > >
> > .
> >
> >
> > On Wed, Sep 17, 2014 at 10:00 AM, Mingtao Zhang <mail2mingtao@gmail.com>
> > wrote:
> >
> > > Could you also share a rough time point of 0.8.2 release?
> > >
> > > Best Regards,
> > > Mingtao
> > >
> > > On Wed, Sep 17, 2014 at 12:10 PM, Neha Narkhede <
> neha.narkhede@gmail.com
> > >
> > > wrote:
> > >
> > > > Kafka trunk is on a later zookeeper version (3.4.6). So the next
> > release
> > > > (0.8.2) will depend on zookeeper 3.4.6
> > > >
> > > > On Wed, Sep 17, 2014 at 8:55 AM, Mingtao Zhang <
> mail2mingtao@gmail.com
> > >
> > > > wrote:
> > > >
> > > > > Hi,
> > > > >
> > > > > I could see kafka is using zookeeper 3.3.4. For my integration
> > > purpose, I
> > > > > want to use curator, which requires a higher version than 3.3.4
> even
> > in
> > > > its
> > > > > lowest version.
> > > > >
> > > > > I there any plan to bump up zookeeper dependency? Or is there any
> > plan
> > > to
> > > > > remove zookeeper dependency?
> > > > >
> > > > > Best Regards,
> > > > > Mingtao
> > > > >
> > > >
> > >
> >
>



-- 
-- Guozhang

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message