kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carita Ou <carita...@gmail.com>
Subject Kafka dependencies on Pig and Avro
Date Fri, 24 Apr 2015 18:38:55 GMT
Hi,

Im new to kafka and noticed that kafka has dependencies on older versions
of Avro (1.4.0) and Pig (0.8.0); is there a reason for not moving to the
latest (avro 1.7.7 and pig 0.14.0)?

Also, kafka-hadoop-producer has dependencies on different versions of pig,
pig-0.8.0 and piggybank-0.12.0; should they be in sync?

Regards,
Carita

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message