kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Barry Kaplan <bkap...@memelet.com>
Subject error: ... protocols are incompatible with those of existing members ??
Date Fri, 10 Jun 2016 09:07:14 GMT
I am getting this error:

Attempt to join group connect-elasticsearch-indexer failed due to: The
> group member's supported protocols are incompatible with those of existing
> members.


This is a single kafka-connect process consuming two topics. The brokers
have never changed, and the version of the kafka libraries have never
changed. What could cause this? I'm guessing this is uncommon as searches
really only yield the code that emits the exception.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message