kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Milind Vaidya <kava...@gmail.com>
Subject Setting API version while upgrading
Date Thu, 04 May 2017 22:17:24 GMT
>
>
> The documentation says "Upgrading from 0.8.x or 0.9.x to 0.10.0.0"
>
> I am upgrading from kafka_2.9.2-0.8.1.1 so which one is correct
>
> A. 0.8.1.1
>
> *inter.broker.protocol.version**=**0.8.1.1*
>
> *log.message.format.version**=**0.8.1.1*
>
> B. 0.8.1
>
> *inter.broker.protocol.version**=**0.8.1*
>
> *log.message.format.version**=**0.8.1*
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message