kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hans Jespersen <h...@confluent.io>
Subject Re: KSQL with Apache Kafka
Date Wed, 20 Sep 2017 04:43:51 GMT
Those prerequisites are just for the Confluent CLI used in the quickstart. The Apache Kafka
and Zookeeper versions included in the Confluent distribution are the latest and the same
as the Apache Kafka download so it will work. You will just need to start Zookeeper and Kafka
with the shell scripts in the ./bin directory rather than just typing “confluent start”
as it says in the quickstart documentation.

-hans

> On Sep 19, 2017, at 8:41 PM, Koert Kuipers <koert@tresata.com> wrote:
> 
> we are using the other components of confluent platform without installing
> the confluent platform, and its no problem at all. i dont see why it would
> be any different with this one.
> 
>> On Tue, Sep 19, 2017 at 1:38 PM, Buntu Dev <buntudev@gmail.com> wrote:
>> 
>> Based on the prerequisites mentioned on Github, Confluent platform seems to
>> be required for using KSQL:
>> 
>> https://github.com/confluentinc/ksql/blob/0.1.x/
>> docs/quickstart/quickstart-non-docker.md#non-docker-setup-for-ksql
>> 
>> 
>> Did anyone try KSQL against vanilla Apache Kafka?
>> 
>> 
>> Thanks!
>> 

Mime
View raw message