kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ismael Juma <ism...@juma.me.uk>
Subject Re: accessing Kafka broker 0.9.0.1 with Kafka-client 1.0.0
Date Fri, 06 Apr 2018 02:31:47 GMT
1.0.0 supports brokers with version 0.10.0 and higher.

Ismael

On Tue, Apr 3, 2018 at 6:36 AM, Nomar Morado <nomar.morado@gmail.com> wrote:

> Hi,
>
> I am trying to access my Kafka brokers using springbok 2.0 which is using
> Kafka-client 1.0.0 and it seems like running into timeout exceptions
> waiting for metadata update.
>
> Not sure if we can use 1.0.0 client for my 0.9.0.1 broker - anyone has
> thoughts on this?
>
>
> Thanks.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message