kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Parth Gandhi <parth.gan...@excellenceinfonet.com>
Subject Re: Consumer not reporting to kafka consumer group
Date Mon, 04 Mar 2019 12:59:56 GMT
Dear users,

Any suggestion on this? We are now facing this issue for prod as well. We
have a .net consumer running on windows servers along with the other
consumers. only one of the consumer is giving this error. I also see the
consumer_group is not getting created for this topic.

Thanks,
Parth Gandhi
DevOps


On Thu, Feb 21, 2019 at 1:02 PM Parth Gandhi <
parth.gandhi@excellenceinfonet.com> wrote:

> Hi,
>
> We have been running kafka since quite some time now and have come across
> an issue where the consumers are not reporting to the consumer group. This
> is happening for just one topic and is working fine for other. I see the
> below error in the consumer. I am able to connect to the broker server from
> the consumer server on port 9092.
>
> [image: image.png]
>
> Thanks,
> Parth Gandhi
> DevOps
>

Disclaimer

The information contained in this communication from the sender is confidential. It is intended
solely for use by the recipient and others authorized to receive it. If you are not the recipient,
you are hereby notified that any disclosure, copying, distribution or taking action in relation
of the contents of this information is strictly prohibited and may be unlawful.

This email has been scanned for viruses and malware, and may have been automatically archived
by Mimecast Ltd, an innovator in Software as a Service (SaaS) for business. Providing a safer
and more useful place for your human generated data. Specializing in; Security, archiving
and compliance. To find out more visit the Mimecast website.

Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message