kafka-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ismael Juma <ism...@juma.me.uk>
Subject Re: compatible kafka version to use when using with logstash 7.5.1-1
Date Tue, 11 Aug 2020 14:54:53 GMT
Yeah, I'd recommend upgrading to 2.5.1 (will be announced very soon) or
2.6.0.

Ismael

On Tue, Aug 11, 2020, 7:43 AM REYMOND Jean-max (BPCE-IT - SYNCHRONE
TECHNOLOGIES) <Jean-max.REYMOND.prestataire@bpce-it.fr.invalid> wrote:

> Hi,
> May be this issue : https://issues.apache.org/jira/browse/KAFKA-9669 ?
>
> -----Message d'origine-----
> De : Satish Kumar <satish.chow9@gmail.com>
> Envoyé : vendredi 7 août 2020 00:49
> À : users@kafka.apache.org
> Objet : compatible kafka version to use when using with logstash 7.5.1-1
>
> Hello,
>
> I upgraded kafka from 0.10 to 2.5.0 and also I upgraded logstash from 2.4
> to 7.5
>
> when I have kafka 1.10 and logstash 2.4 the messages used to forward
> without any problems. But after the upgrade I'm getting errors in both
> logstash and kafka logs so I would like to know what is the compatible
> kafka version to use with logstash ( logstash is using kafka-integration
> plugin 10.0.0). Please let me know what the compatible version is. I will
> do upgrades/downgrades according to that.
>
> ------------------------------------------------------------------------------
> L'intégrité de ce message n'étant pas assurée sur Internet, BPCE-IT ne
> peut être tenu responsable de son contenu. Si vous n'êtes pas destinataire
> de ce message, merci de le détruire et d'avertir l'expéditeur.
> The integrity of this message cannot be guaranteed on the Internet.
> BPCE-IT cannot therefore be considered responsible for the contents. If you
> are not the intended recipient of this message, then please delete it and
> notify the sender.
>
> ------------------------------------------------------------------------------
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message