karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guillaume Nodet <gno...@gmail.com>
Subject Re: Karaf Release issue
Date Fri, 16 Jul 2010 19:57:54 GMT
I think it's fine to do it with JDK 1.6, as long as we know it works
with JDK 1.5.

On Fri, Jul 16, 2010 at 21:50, Jamie G. <jamie.goodyear@gmail.com> wrote:
> Hi All,
>
> I have encountered an issue in attempting to build Karaf trunk with
> JDK 1.5, outlined here:
> https://issues.apache.org/jira/browse/KARAF-114
>
> Please note that this JDK 1.5 error appears to only occur on the fresh
> install of Ubuntu 10.04 (passes on Ubuntu 8.04).
>
> I would like to know if I can continue the build process with JDK 1.6
> instead of 1.5? (JDK 1.6 results in clean builds) If I need to have
> the release performed with 1.5 then I'm going to look into creating
> another build environment.
>
> Please let me know which route you think I should proceed.
>
> Cheers,
> Jamie
>



-- 
Cheers,
Guillaume Nodet
------------------------
Blog: http://gnodet.blogspot.com/
------------------------
Open Source SOA
http://fusesource.com

Mime
View raw message