karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Charles Moulliard <cmoulli...@gmail.com>
Subject Re: Pax-Web 0.8.1
Date Thu, 23 Dec 2010 12:42:56 GMT
pax-web 0.8.2 will be required because pax-web-jetty must import
classes org.eclipse.jetty.jaas packages for the bundle and those
classes are not included in pax-web 0.8.1 MANIFEST.mf file

According to the first test that I made, I can register a new jetty
server using /etc/jetty.xml file but the kareaf webconsole defined
with port 8181 does not respond...


On Thu, Dec 23, 2010 at 12:35 PM, Guillaume Nodet <gnodet@gmail.com> wrote:
> Sure.  Just make sure you associate the commit with a JIRA issue.
>
> On Thu, Dec 23, 2010 at 12:28, Charles Moulliard <cmoulliard@gmail.com> wrote:
>> Can I update the pom + feature file ?
>>
>> On 23/12/10 12:15, Guillaume Nodet wrote:
>>>
>>> Definitely, we should upgrade to the latest version.
>>>
>>> On Thursday, December 23, 2010, Charles Moulliard<cmoulliard@gmail.com>
>>>  wrote:
>>>>
>>>> Hi,
>>>>
>>>> I would like to know if it is planned to include pax-web 0.8.1 in karaf
>>>> 2.2.0 ? I'm interested by this version as it allows to provide additional
>>>> parameters for jetty in jetty.xml and configure the location of this file
>>>> using config admin or system property
>>>> (http://issues.ops4j.org/browse/PAXWEB-193)
>>>>
>>>> Regards,
>>>>
>>>> Charles
>>>>
>>
>
>
>
> --
> Cheers,
> Guillaume Nodet
> ------------------------
> Blog: http://gnodet.blogspot.com/
> ------------------------
> Open Source SOA
> http://fusesource.com
>

Mime
View raw message