karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dejanb <de...@nighttale.net>
Subject Re: [DISCUSS] 3rd party Karaf commands compatibility between 2.x and 3.x
Date Wed, 30 Jan 2013 11:38:55 GMT
Hi,

I'm having the said problem trying to test activemq features in 3.0. I'm
getting 

Error executing command: Could not start bundle
mvn:org.apache.activemq/activemq-karaf/5.8-SNAPSHOT in feature(s)
activemq-broker-5.8-SNAPSHOT: Unresolved constraint in bundle activemq-karaf
[108]: Unable to resolve 108.0: missing requirement [108.0]
osgi.wiring.package;
(&(osgi.wiring.package=org.apache.felix.gogo.commands.basic)(version>=0.10.0)(!(version>=1.0.0)))

Is there anything I need to add to the feature to be sure it will work both
in 2.x and 3.x?




--
View this message in context: http://karaf.922171.n3.nabble.com/DISCUSS-3rd-party-Karaf-commands-compatibility-between-2-x-and-3-x-tp4027525p4027529.html
Sent from the Karaf - Dev mailing list archive at Nabble.com.

Mime
View raw message