karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rcbandit <peter.pen...@gmail.com>
Subject Re: Unresolved requirements: [[custom_jar [12](R 12.0)] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.framework)(version>=1.7.0)(!(version>=2.0.0)))]
Date Tue, 01 Sep 2015 18:59:18 GMT
I use 

         <dependency>
            <groupId>org.osgi</groupId>
            <artifactId>org.osgi.core</artifactId>
            <version>6.0.0</version>
            <type>jar</type>
        </dependency>

The general issue for is that sometimes I get the error but sometimes it's
working file.



--
View this message in context: http://karaf.922171.n3.nabble.com/Unresolved-requirements-custom-jar-12-R-12-0-osgi-wiring-package-osgi-wiring-package-org-osgi-framew-tp4041134p4042258.html
Sent from the Karaf - Dev mailing list archive at Nabble.com.

Mime
View raw message