karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré ...@nanthrax.net>
Subject Re: Cellar version bound to Apache Karaf 4.0.8
Date Mon, 16 Jan 2017 09:58:27 GMT
By the way, I plan a Cellar 4.0.4 release pretty soon with bunch of 
improvement and Hazelcast update (and I plan to align with Camel as well).

I also started the Ignite support (for Cellar 4.1.x).

Regards
JB

On 01/16/2017 10:55 AM, Jean-Baptiste Onofré wrote:
> Hi Cristiano,
>
> any Cellar 4.0.x version works with any Karaf 4.0.x version.
>
> So Cellar 4.0.3 can work with Karaf 4.0.8 for instance.
>
> Regards
> JB
>
> On 01/16/2017 09:51 AM, Cristiano Costantini wrote:
>> Hi All,
>>
>> quick question about Cellar Version:
>>
>> do you know which version of Cellar is bound to Apache Karaf 4.0.8?
>> (...and which underlying version of Hazelcast?)
>>
>> Thanks,
>> Cristiano
>>
>

-- 
Jean-Baptiste Onofré
jbonofre@apache.org
http://blog.nanthrax.net
Talend - http://www.talend.com

Mime
View raw message