karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Cosentino <ancosen1...@yahoo.com.INVALID>
Subject Re: compilation failing with karaf 4.2.0.M2
Date Thu, 08 Mar 2018 13:46:25 GMT
yes, you have to update it.

--
Andrea Cosentino 
----------------------------------
Apache Camel PMC Member
Apache Karaf Committer
Apache Servicemix PMC Member
Email: ancosen1985@yahoo.com
Twitter: @oscerd2
Github: oscerd






On Thursday, March 8, 2018, 2:45:05 PM GMT+1, shivibansal <shivanibansal1985@gmail.com>
wrote: 





On my system, I have maven installed as 3.0.5.

but in the codebase pom files, I have changed properties to 
<apache-karaf.version>4.2.0.M2</apache-karaf.version>

<apache-karaf.maven.plugin.version>4.2.0.M2</apache-karaf.maven.plugin.version>

Shall i update the maven version on my system?


Regards
Shivani



--
Sent from: http://karaf.922171.n3.nabble.com/Karaf-Dev-f930721.html

Mime
View raw message