karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré ...@nanthrax.net>
Subject Re: issues while using Spring 5.0.4 with latest KARAF 4.2.0
Date Mon, 23 Jul 2018 16:38:54 GMT
Hi Munish,

by the way, any blocking point to use blueprint instead of Spring ? Are
you using lot of spring extensions ?
I'm just curious ;)

Regards
JB

On 23/07/2018 13:50, munishgupta.asr wrote:
> Thanks Guillaume for providing information. I was trying for last 3 days to
> find any reference documentation  which could give me a clue about web
> support.
> 
> I have created a JIRA Ticket and here is the number (Web.XML Attached)
> https://issues.apache.org/jira/browse/ARIES-1819
> 
> Meanwhile, can you please suggest me any workaround to get the web APP
> running (Spring-MVC) on KARAF 4.2.0 and Spring 5.0.X combination?
> 
> 
> Regards
> Munish
> 
> 
> 
> --
> Sent from: http://karaf.922171.n3.nabble.com/Karaf-Dev-f930721.html
> 

Mime
View raw message