karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré ...@nanthrax.net>
Subject Re: Karaf 4.2.5 + Equinox + SCR: error
Date Thu, 06 Jun 2019 04:28:05 GMT
Hi,

Basically you have to downgrade to Equinox 3.12.100.

Regards
JB

On 06/06/2019 02:57, ntle wrote:
> Hello,
> Is there anyway to work around this while waiting for 4.2.6 ?
> 
> 
> 
> --
> Sent from: http://karaf.922171.n3.nabble.com/Karaf-Dev-f930721.html
> 

-- 
Jean-Baptiste Onofré
jbonofre@apache.org
http://blog.nanthrax.net
Talend - http://www.talend.com

Mime
View raw message