karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Bordelon <mborde...@savoirtech.com>
Subject installing activemq broker on the karaf 4.2.9 and 4.2.8
Date Wed, 30 Sep 2020 18:17:33 GMT
karaf@root()> version
4.2.9
karaf@root()> feature:repo-add activemq 5.15.1 (tested also on 5.15.0 , or anything later)
Adding feature url mvn:org.apache.activemq/activemq-karaf/5.15.1/xml/features
karaf@root()> feature:install activemq-broker
org.apache.felix.resolver.reason.ReasonException: Unable to resolve root: missing requirement
[root] osgi.identity;

same problem with 4.2.8, 4.2.7, more?  
I have successfully installed it on 4.1.6, 
but how does one install activemq broker in karaf for 4.2.x?


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message