karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jamie goodyear (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-1604) Upgrade to maven-assembly-plugin 2.3
Date Tue, 10 Jul 2012 18:22:35 GMT

    [ https://issues.apache.org/jira/browse/KARAF-1604?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13410653#comment-13410653
] 

Jamie goodyear commented on KARAF-1604:
---------------------------------------

Could you roll this back to 2.2.1? 

Rolling back to this version and manually removing archetypes/assembly/target from my build
allows karaf-2.2.x to remain building properly.

Error found on:
Mac OSX 10.7.4
                
> Upgrade to maven-assembly-plugin 2.3
> ------------------------------------
>
>                 Key: KARAF-1604
>                 URL: https://issues.apache.org/jira/browse/KARAF-1604
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-core
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.2.9, 2.3.0, 3.0.0
>
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message