karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Guillaume Nodet (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-1693) Rename command-watch to watch
Date Tue, 31 Jul 2012 07:54:41 GMT

    [ https://issues.apache.org/jira/browse/KARAF-1693?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13425597#comment-13425597

Guillaume Nodet commented on KARAF-1693:

I'd rather have backward aliases rather than forward aliases.  At least aliases should not
be activated by default I think, as it makes things less readable. If people need to run scripts,
they can activate the aliases if needed.
> Rename command-watch to watch
> -----------------------------
>                 Key: KARAF-1693
>                 URL: https://issues.apache.org/jira/browse/KARAF-1693
>             Project: Karaf
>          Issue Type: Improvement
>          Components: karaf-shell
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.2.9, 2.3.0, 3.0.0
> We have cat, clear, echo, exec, etc commands, but watch is named command-watch. It's
not very consistent.  
> I will rename command-watch to watch in karaf-2.3.x and trunk.
> For karaf-2.2.x, I gonna add an alias.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


View raw message