karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-1819) Upgrade to Mina 2.0.5
Date Mon, 01 Oct 2012 18:29:07 GMT

    [ https://issues.apache.org/jira/browse/KARAF-1819?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13467057#comment-13467057
] 

Jean-Baptiste Onofré commented on KARAF-1819:
---------------------------------------------

The problem is that SSHD 0.8.0 requires Mina 2.0.5 else we have a NoSuchMethodException, so
it's required.
                
> Upgrade to Mina 2.0.5
> ---------------------
>
>                 Key: KARAF-1819
>                 URL: https://issues.apache.org/jira/browse/KARAF-1819
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-shell
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.3.1, 3.0.0
>
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message