karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Guillaume Nodet (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-1819) Upgrade to Mina 2.0.5
Date Mon, 01 Oct 2012 18:03:07 GMT

    [ https://issues.apache.org/jira/browse/KARAF-1819?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13467016#comment-13467016
] 

Guillaume Nodet commented on KARAF-1819:
----------------------------------------

I'm not convinced it's a good idea to upgrade to 2.0.5 actually.
It may be better to stay on 2.0.4 or switch to 2.0.6 when available.

Bundles relying on the removed method may fail if we upgrade to 2.0.5
                
> Upgrade to Mina 2.0.5
> ---------------------
>
>                 Key: KARAF-1819
>                 URL: https://issues.apache.org/jira/browse/KARAF-1819
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-shell
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.3.1, 3.0.0
>
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message