karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Resolved] (KARAF-2156) Upgrade aries utils
Date Sun, 03 Feb 2013 18:42:13 GMT

     [ https://issues.apache.org/jira/browse/KARAF-2156?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jean-Baptiste Onofré resolved KARAF-2156.
-----------------------------------------

    Resolution: Duplicate
      Assignee: Jean-Baptiste Onofré
    
> Upgrade aries utils
> -------------------
>
>                 Key: KARAF-2156
>                 URL: https://issues.apache.org/jira/browse/KARAF-2156
>             Project: Karaf
>          Issue Type: Task
>            Reporter: Daniel Kulp
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.3.1
>
>
> The aries utils version needs to be updated from 1.0.0 to 1.1.0 to get the latest fixes
to the Aries bundle trackers and such.  This will fix the stack trace on shutdown (ARIES-1011).
 
> {code}
> diff --git a/pom.xml b/pom.xml
> index c78406c..78fcfbb 100644
> --- a/pom.xml
> +++ b/pom.xml
> @@ -162,7 +162,7 @@
>          <aries.transaction.manager.version>1.0.1</aries.transaction.manager.version>
>          <aries.transaction.blueprint.version>1.0.0</aries.transaction.blueprint.version>
>          <aries.transaction.jdbc.version>1.0.0</aries.transaction.jdbc.version>
> -        <aries.util.version>1.0.0</aries.util.version>
> +        <aries.util.version>1.1.0</aries.util.version>
>          <jansi.version>1.9</jansi.version>
>          <jline.version>2.9</jline.version>
>          <jsw.version>3.2.3</jsw.version>
> {code}

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message