karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-2235) Upgrade to Pax-Web 2.1.x and Jetty 8
Date Mon, 25 Mar 2013 23:31:16 GMT

    [ https://issues.apache.org/jira/browse/KARAF-2235?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13613302#comment-13613302
] 

Jean-Baptiste Onofré commented on KARAF-2235:
---------------------------------------------

Fixed on karaf-2.x: http://svn.apache.org/viewvc?view=revision&revision=1460932
                
> Upgrade to Pax-Web 2.1.x and Jetty 8
> ------------------------------------
>
>                 Key: KARAF-2235
>                 URL: https://issues.apache.org/jira/browse/KARAF-2235
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-webcontainer
>            Reporter: Achim Nierbeck
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.4.0
>
>
> It's time to upgrade to the pretty stable 2.1.x of Pax-Web

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message