karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Updated] (KARAF-2606) Add compatibility bundles for console/commands
Date Mon, 09 Dec 2013 12:47:08 GMT

     [ https://issues.apache.org/jira/browse/KARAF-2606?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jean-Baptiste Onofré updated KARAF-2606:
----------------------------------------

    Summary: Add compatibility bundles for console/commands  (was: Add compatibility packages
for commands)

> Add compatibility bundles for console/commands
> ----------------------------------------------
>
>                 Key: KARAF-2606
>                 URL: https://issues.apache.org/jira/browse/KARAF-2606
>             Project: Karaf
>          Issue Type: Bug
>          Components: karaf-shell
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>            Priority: Blocker
>             Fix For: 3.0.0
>
>
> In order to provide a smooth transition for legacy projects that provide Karaf commands
(like Camel, ActiveMQ, etc), we have to provide and support shell packages from Karaf 2.x.



--
This message was sent by Atlassian JIRA
(v6.1.4#6159)

Mime
View raw message