karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-2279) Upgrade to OSGi Core 5.0.0
Date Wed, 02 Jul 2014 17:23:27 GMT

    [ https://issues.apache.org/jira/browse/KARAF-2279?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14050361#comment-14050361
] 

Jean-Baptiste Onofré commented on KARAF-2279:
---------------------------------------------

As discussed on the mailing list:
- Karaf 4.0.x (master) is OSGi r5 / Felix Framework 4.4.x / Equinox 3.9.x
- Karaf 3.0.x (karaf-3.0.x) is OSGi r4.3 / Felix Framework 4.2.x / Equinox 3.8.x
- Karaf 2.4.x (karaf-2.x) is OSGi r5 / Felix Framework 4.4.0 / Equinox 3.9.x
- Karaf 2.3.x (karaf-2.3.x) is OSGi r4.3 / Felix Framework 4.2.x / Equinox 3.8.x

I will create Karaf 3.1.x (karaf-3.1.x) with OSGi r5 / Felix Framework 4.4.x / Equinox 3.9.x
when required.


> Upgrade to OSGi Core 5.0.0
> --------------------------
>
>                 Key: KARAF-2279
>                 URL: https://issues.apache.org/jira/browse/KARAF-2279
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-core
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.4.0, 4.0.0
>
>




--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message