karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Resolved] (KARAF-3868) Upgrade Apache Aries Subsystem to 2.0.2
Date Fri, 06 Nov 2015 14:23:27 GMT

     [ https://issues.apache.org/jira/browse/KARAF-3868?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jean-Baptiste Onofré resolved KARAF-3868.
-----------------------------------------
    Resolution: Fixed

> Upgrade Apache Aries Subsystem to 2.0.2
> ---------------------------------------
>
>                 Key: KARAF-3868
>                 URL: https://issues.apache.org/jira/browse/KARAF-3868
>             Project: Karaf
>          Issue Type: Task
>          Components: karaf-osgi
>    Affects Versions: 4.0.0
>            Reporter: Alexandre Roman
>              Labels: easyfix, newbie
>
> Upgrade Apache Aries Subsystem to 2.0.2 in Karaf.
> The current version (1.2.0) cannot deploy composite subsystems.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message