karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-4388) Upgrade to maven-enforcer-plugin 1.4.1
Date Mon, 07 Mar 2016 07:09:40 GMT

    [ https://issues.apache.org/jira/browse/KARAF-4388?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15182672#comment-15182672
] 

ASF subversion and git services commented on KARAF-4388:
--------------------------------------------------------

Commit 77cea73ada24c03fbce47dc8e5d5c1e43b3daf29 in karaf's branch refs/heads/karaf-4.0.x from
[~jbonofre]
[ https://git-wip-us.apache.org/repos/asf?p=karaf.git;h=77cea73 ]

KARAF-4388 - Upgrade to maven-enforcer-plugin 1.4.1


> Upgrade to maven-enforcer-plugin 1.4.1
> --------------------------------------
>
>                 Key: KARAF-4388
>                 URL: https://issues.apache.org/jira/browse/KARAF-4388
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-core
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 4.1.0, 4.0.5
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message