karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Achim Nierbeck (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-5574) Upgrade to Pax Web 6.1.2/Jetty 9.4.6
Date Wed, 24 Jan 2018 14:53:00 GMT

    [ https://issues.apache.org/jira/browse/KARAF-5574?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16337685#comment-16337685
] 

Achim Nierbeck commented on KARAF-5574:
---------------------------------------

I know this doesn't belong here, but Jetty 9.4 should go into a Pax Web 7.

Especially since 9.4 is the first jetty fully supporting J9
just sayin'

> Upgrade to Pax Web 6.1.2/Jetty 9.4.6
> ------------------------------------
>
>                 Key: KARAF-5574
>                 URL: https://issues.apache.org/jira/browse/KARAF-5574
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-webcontainer
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>            Priority: Major
>             Fix For: 4.2.0
>
>
> In order to align with Camel, we should upgrade to Pax Web 6.1.2 that will provide Jetty
9.4.6 support.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message