karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Resolved] (KARAF-5884) Upgrade Kafka Collector and Appender to support Kafka 1.x
Date Thu, 06 Sep 2018 05:48:00 GMT

     [ https://issues.apache.org/jira/browse/KARAF-5884?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jean-Baptiste Onofré resolved KARAF-5884.
-----------------------------------------
    Resolution: Duplicate

> Upgrade Kafka Collector and Appender to support Kafka 1.x
> ---------------------------------------------------------
>
>                 Key: KARAF-5884
>                 URL: https://issues.apache.org/jira/browse/KARAF-5884
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: decanter
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>            Priority: Major
>             Fix For: decanter-2.1.0
>
>
> Decanter Kafka collector and appender should be update to Kafka client 1.x.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message