karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric Lilja (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-6186) Downgrade to wagon 3.2.0
Date Mon, 11 Mar 2019 23:39:00 GMT

    [ https://issues.apache.org/jira/browse/KARAF-6186?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16790049#comment-16790049
] 

Eric Lilja commented on KARAF-6186:
-----------------------------------

[~jbonofre] It looks like a new release of maven-deploy-plugin is due for vote soon, but it
doesn't look like a wagon upgrade is among the issues: [https://issues.apache.org/jira/projects/MDEPLOY/versions/12344166]

Perhaps the good folks over at Maven could be inspired to also include a Wagon upgrade in
the next release of maven-deploy-plugin Just so this downgrade in this issue can be undone
for 4.2.5 possibly (for 4.2.4 this solution is perfectly fine, obviously)

> Downgrade to wagon 3.2.0
> ------------------------
>
>                 Key: KARAF-6186
>                 URL: https://issues.apache.org/jira/browse/KARAF-6186
>             Project: Karaf
>          Issue Type: Bug
>          Components: karaf
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>            Priority: Major
>             Fix For: 4.3.0, 4.2.4
>
>
> As {{maven-deploy-plugin}} didn't yet update to latest wagon version, and to avoid for
users to explicitly define the wagon dependency, I'm downgrading to wagon 3.2.0. 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message