kudu-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From t...@apache.org
Subject [2/3] incubator-kudu git commit: docs: add el7 and wheezy to the list of supported distros
Date Fri, 22 Jan 2016 23:05:22 GMT
docs: add el7 and wheezy to the list of supported distros

Lucky for me, the existing documentation for RHEL and "Ubuntu or Debian"
didn't need any changes.

Note that I didn't add links to the "Kudu Package Locations" section as any
new links would be broken right now.

Change-Id: I2cfa080f3b3759d4998dead9484fa960ea19f2eb
Reviewed-on: http://gerrit.cloudera.org:8080/1877
Reviewed-by: Jean-Daniel Cryans
Tested-by: Internal Jenkins


Project: http://git-wip-us.apache.org/repos/asf/incubator-kudu/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-kudu/commit/0e886463
Tree: http://git-wip-us.apache.org/repos/asf/incubator-kudu/tree/0e886463
Diff: http://git-wip-us.apache.org/repos/asf/incubator-kudu/diff/0e886463

Branch: refs/heads/master
Commit: 0e8864632e9a31d1c1d4c297266622046717ef6d
Parents: 4edf27f
Author: Adar Dembo <adar@cloudera.com>
Authored: Thu Jan 21 19:05:33 2016 -0800
Committer: Todd Lipcon <todd@apache.org>
Committed: Fri Jan 22 22:52:07 2016 +0000

----------------------------------------------------------------------
 docs/installation.adoc | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-kudu/blob/0e886463/docs/installation.adoc
----------------------------------------------------------------------
diff --git a/docs/installation.adoc b/docs/installation.adoc
index 23577ec..bb14dff 100644
--- a/docs/installation.adoc
+++ b/docs/installation.adoc
@@ -46,7 +46,7 @@ three tablet servers is necessary.
 
 .Operating System Requirements
 Linux::
-    - RHEL 6, Ubuntu 14.04 Trusty, or SLES 12.
+    - RHEL 6, RHEL 7, Debian 7 (Wheezy), Ubuntu 14.04 (Trusty), or SLES 12.
     - A kernel and fileystem that support _hole punching_. Hole punching is the use of the
       `fallocate(2)` system call with the `FALLOC_FL_PUNCH_HOLE` option set. See
       link:troubleshooting.html#req_hole_punching[troubleshooting hole punching] for more
@@ -115,7 +115,7 @@ sudo apt-get install kudu                     # Base Kudu files
 sudo apt-get install kudu-master              # Service scripts for managing kudu-master
 sudo apt-get install kudu-tserver             # Service scripts for managing kudu-tserver
 sudo apt-get install libkuduclient0           # Kudu C++ client shared library
-sudo apt-get install libkuduclient-dev       # Kudu C++ client SDK
+sudo apt-get install libkuduclient-dev        # Kudu C++ client SDK
 ----
 
 . To manually install individual DEBs, first download them, then use the command
@@ -669,7 +669,7 @@ $ sudo service kudu-tserver stop
 ----
 
 . Upgrade the packages.
- - On RHEL hosts:
+ - On RHEL or CentOS hosts:
 +
 [source,bash]
 ----


Mime
View raw message