kylin-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "nichunen (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (KYLIN-3608) Move dependency versions to top level pom properties
Date Tue, 23 Apr 2019 06:15:00 GMT

     [ https://issues.apache.org/jira/browse/KYLIN-3608?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

nichunen updated KYLIN-3608:
----------------------------
    Affects Version/s: v2.6.1
        Fix Version/s: v3.0.0
          Component/s: Others

> Move dependency versions to top level pom properties
> ----------------------------------------------------
>
>                 Key: KYLIN-3608
>                 URL: https://issues.apache.org/jira/browse/KYLIN-3608
>             Project: Kylin
>          Issue Type: Task
>          Components: Others
>    Affects Versions: v2.6.1
>            Reporter: Ted Yu
>            Assignee: zhoujie
>            Priority: Minor
>             Fix For: v3.0.0
>
>
> There are some non-top level pom.xml files where dependency version is referenced directly.
> core-common/pom.xml is an example.
> We should move all dependency versions to top level pom properties



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message