lens-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajat Khandelwal <rajatgupt...@gmail.com>
Subject Re: Supported MySQL version.
Date Thu, 15 Sep 2016 15:23:38 GMT
Any mysql should work ideally. Can you paste the error?

On Thu, Sep 15, 2016 at 7:27 PM Pawan Malwal <pawan.malwal@huawei.com>
wrote:

> Hi Lens Developers,
>
>
>
> Could you please let me know which is the supported version of mysql for
> apache-lens-2.5.0-beta ? As I am facing some issues similar to what I was
> getting due to version conflict in DerbyDB ?
>
> Would adding mysql-connector-java-5.1.39-bin.jar to the
> LENSCPPATH/CLASSPATH is enough or any other jar/s are also supposed to be
> added to Lesn to configure mysql jdbc driver.?
>
>
>
> Regards
>
> Pawan Malwal
>

Mime
View raw message