libcloud-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tomaz Muraus (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (LIBCLOUD-460) checksum mismatch of ".tar.gz" tarball for version 0.13.2
Date Fri, 13 Dec 2013 11:16:07 GMT

     [ https://issues.apache.org/jira/browse/LIBCLOUD-460?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tomaz Muraus resolved LIBCLOUD-460.
-----------------------------------

    Resolution: Fixed

Closing this issue because it has been resolved.

Again, thanks for the report.

> checksum mismatch of ".tar.gz" tarball for version 0.13.2 
> ----------------------------------------------------------
>
>                 Key: LIBCLOUD-460
>                 URL: https://issues.apache.org/jira/browse/LIBCLOUD-460
>             Project: Libcloud
>          Issue Type: Bug
>          Components: Website
>    Affects Versions: 0.13.2
>         Environment: Building with Macports
>            Reporter: Peter Danecek
>              Labels: newbie, security
>   Original Estimate: 10m
>  Remaining Estimate: 10m
>
> I am trying to packages libcloud, and intended to use both sources of the package, ie.
apache.org and PyPI. However, it seems that there is some mismatch with the .tar.gz. tarball
is indeed different. The published checksums are different and indeed the corresponding packages
have the respective checksum.
> However, I thing this should not really happen, at least as long the same name/version
is used. 
>  



--
This message was sent by Atlassian JIRA
(v6.1.4#6159)

Mime
View raw message