libcloud-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (LIBCLOUD-560) Cloudstack ex_limits call does not support 4.3
Date Thu, 22 May 2014 14:55:01 GMT

    [ https://issues.apache.org/jira/browse/LIBCLOUD-560?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14005974#comment-14005974
] 

ASF subversion and git services commented on LIBCLOUD-560:
----------------------------------------------------------

Commit de69f0428ddc8b981623c464d23d5a65435562d9 in libcloud's branch refs/heads/trunk from
[~cderamus]
[ https://git-wip-us.apache.org/repos/asf?p=libcloud.git;h=de69f04 ]

LIBCLOUD-560: Add support for new resourcetypes in the 4.3 version of Cloudstack's listResourceLimits
response

Closes #298

Signed-off-by: Tomaz Muraus <tomaz@apache.org>


> Cloudstack ex_limits call does not support 4.3
> ----------------------------------------------
>
>                 Key: LIBCLOUD-560
>                 URL: https://issues.apache.org/jira/browse/LIBCLOUD-560
>             Project: Libcloud
>          Issue Type: Bug
>          Components: Compute
>            Reporter: Chris DeRamus
>            Priority: Trivial
>
> Cloudstack 4.3 added four new resource types to the listResourceLimits response and the
driver does not currently support them. The driver also bails when unknown types are observed
in the response. 



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message