libcloud-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Starr-Bochicchio (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (LIBCLOUD-644) Do not require backports.ssl_match_hostname with Python >=3.2
Date Sat, 09 May 2015 20:02:59 GMT

    [ https://issues.apache.org/jira/browse/LIBCLOUD-644?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14536858#comment-14536858
] 

Andrew Starr-Bochicchio edited comment on LIBCLOUD-644 at 5/9/15 8:02 PM:
--------------------------------------------------------------------------

Looks like a similar patch was applied in this pull request:

https://github.com/apache/libcloud/pull/470


was (Author: andrewsomething):
Looks like a similar patch was applied in this pull request:

https://github.com/apache/libcloud/pull/470/files

> Do not require backports.ssl_match_hostname with Python >=3.2
> -------------------------------------------------------------
>
>                 Key: LIBCLOUD-644
>                 URL: https://issues.apache.org/jira/browse/LIBCLOUD-644
>             Project: Libcloud
>          Issue Type: Bug
>            Reporter: Arfrever Frehtes Taifersar Arahesis
>         Attachments: libcloud.patch
>
>
> ssl.match_hostname and ssl.CertificateError exist in standard library in Python >=3.2.
There is no need to require additional package (backports.ssl_match_hostname) with these versions
of Python.
> I attach patch.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message