libcloud-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ronald van Zantvoort (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (LIBCLOUD-966) DNSimple deprecates APIv1
Date Thu, 30 Nov 2017 16:23:00 GMT

     [ https://issues.apache.org/jira/browse/LIBCLOUD-966?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ronald van Zantvoort updated LIBCLOUD-966:
------------------------------------------
    Description: 
Looking at https://github.com/apache/libcloud/blob/trunk/libcloud/dns/drivers/dnsimple.py
the DNSimple integration is still using API v1

DNSimple states the APIv1 is deprecated and will be fully disabled by december; it's already
impossible to register new v1 tokens.



  was:
Looking at https://github.com/apache/libcloud/blob/trunk/libcloud/dns/drivers/dnsimple.py
the DNSimple integration is still using API v1

DNSimple states the APIv1 is deprecated and will be fully disabled by december; it's already
impossible to register new domain-level v1 tokens.




> DNSimple deprecates APIv1
> -------------------------
>
>                 Key: LIBCLOUD-966
>                 URL: https://issues.apache.org/jira/browse/LIBCLOUD-966
>             Project: Libcloud
>          Issue Type: Bug
>          Components: DNS
>            Reporter: Ronald van Zantvoort
>
> Looking at https://github.com/apache/libcloud/blob/trunk/libcloud/dns/drivers/dnsimple.py
the DNSimple integration is still using API v1
> DNSimple states the APIv1 is deprecated and will be fully disabled by december; it's
already impossible to register new v1 tokens.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message