libcloud-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [libcloud] Kami opened a new pull request #1307: Remove code needed for Python 2.5 and Python 2.6 compatibility
Date Wed, 10 Jul 2019 11:52:42 GMT
Kami opened a new pull request #1307: Remove code needed for Python 2.5 and Python 2.6 compatibility
URL: https://github.com/apache/libcloud/pull/1307
 
 
   This pull request removes or amends various code patterns which are not needed anymore.
   
   We used to support Python 2.5 and Python 2.6, but that's not the case anymore. We now only
support Python >= 2.7 and next year we will likely also drop support for Python 2.7 when
it reaches official EOL.
   
   As such, various code patterns for compatibility with older Python versions are not needed
anymore.

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

Mime
View raw message