logging-log4j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Boris Unckel <boris.unckel....@gmx.net>
Subject Re: [POLL] Base JDK version support for log4j 1.3?
Date Thu, 09 Mar 2006 21:58:22 GMT
Good evening,

David J. M. Karlsen wrote:
> Some of the vendors are behind - WebSphere v6 (latest available) is at 
> JDK1.3.
> I really don't see any reason to make the l4j 1.4 target - if it does 
> - we'll have some problems - and probably leave l4j for good.
>
WebSphere v5.0 was at JDK 1.3
WebSphere v5.1 was at JDK 1.4
WebSphere v6.? is at JDK 1.4
See: 
http://www-128.ibm.com/developerworks/websphere/library/techarticles/0402_berg/0402_berg.html
and search for "Compatible server targets" in the page.
That was the first hit on google.de for "WebSphere JDK version"

Regards
Boris


---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-dev-unsubscribe@logging.apache.org
For additional commands, e-mail: log4j-dev-help@logging.apache.org


Mime
View raw message