logging-log4j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41565] - Timezone specifier in pattern layout reported not to work
Date Thu, 08 Feb 2007 19:32:20 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41565>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41565





------- Additional Comments From carnold@apache.org  2007-02-08 11:32 -------

On Feb 8, 2007, at 9:59 AM, Eric Kolotyluk wrote:

OK, I found the problem.

I'm using Eclipse and I have two projects, my main app and my plug-ins.
My main app has log4j-1.3alpha-8.jar in the build path. However, the
plug-ins project uses log4j-1.2.7.jar. The plug-ins project is also on
the build path of my main app. When I removed log4j-1.2.7.jar from the
plug-ins project the GMT pattern works correctly as advertised. Of
course that breaks my plug-ins project, so now I need to find a way to
tell Eclipse to ignore that old jar file.

Thanks so much for your help. Once you told me that it behaved in a
similar manner to log4j 1.2.14 it made me think to check my build paths.

Cheers, Eric


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-dev-unsubscribe@logging.apache.org
For additional commands, e-mail: log4j-dev-help@logging.apache.org


Mime
View raw message