logging-log4j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 45147] Problem with conversion pattern. Line number not displayed correctly
Date Mon, 09 Jun 2008 04:34:52 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=45147


siva <sivaramans@huawei.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |sivaramans@huawei.com
             Status|NEEDINFO                    |ASSIGNED




--- Comment #2 from siva <sivaramans@huawei.com>  2008-06-08 21:34:52 PST ---
The following is my log4j properties file.

log4j.rootLogger=DEBUG,R
log4j.appender.R=org.apache.log4j.RollingFileAppender
log4j.appender.R.File=<filePath>
log4j.appender.R.MaxFileSize=<fileSize>
log4j.appender.R.MaxBackupIndex=<No.OfBackups>
log4j.appender.R.layout=org.apache.log4j.PatternLayout 
log4j.appender.R.layout.ConversionPattern=%d{yy-MM-dd
HH:mm:ss}[%c{1}][%t][%L][%p]- %m%n

The line number is displayed, if i launch the application from Eclipse. But, if
i generate a build and launch the application, i get this problem with the line
number.


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-dev-unsubscribe@logging.apache.org
For additional commands, e-mail: log4j-dev-help@logging.apache.org


Mime
View raw message