logging-log4j-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paweł Dąbrowski <PDabrow...@axit.pl>
Subject Log4j 1.1.3 and JAVA 1.5
Date Thu, 04 May 2006 16:37:56 GMT
Hi,

We use Log4j 1.1.3 in our application running with JAVA 1.3. Now we plan 
to migrate the application to JAVA 1.5.
Will log4j 1.1.3 run with JAVA 1.5 without problems? Is it compatible 
with it?

PS: we want to avoid migration to newer version of log4j since it will 
involve additional overhead for tests

regards,

-- 
Pawel Dabrowski

AXIT POLSKA Sp. z o.o.
  ul. Ruska 51b
  PL 50-079 Wrocław 

Tel: (+48) 71/335-23-51
e-mail: pdabrowski@axit.pl





---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-user-unsubscribe@logging.apache.org
For additional commands, e-mail: log4j-user-help@logging.apache.org


Mime
View raw message