logging-log4j-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Stauffer" <stauffer.ja...@gmail.com>
Subject Re: In logging_event table "?" this symbol is inserting.
Date Thu, 27 Jul 2006 14:26:08 GMT
If your code isn't conpiled with debug info then line and file won't
be available.

On 7/27/06, ysuneelreddy <sreddy@smarteinc.com> wrote:
> Hi
>
>
>
> We r using "com.mysql.jdbc.Driver" driver
>
> I wrote log4j.xml like ...
>
>
>
> <log4j:configuration  xmlns:log4j="http://jakarta.apache.org/log4j/">
>
>    <appender name="DBAppender"  class="org.apache.log4j.db.DBAppender">
>
>       <connectionSource
> class="org.apache.log4j.db.DriverManagerConnectionSource">
>
>         <param name="password" value="smarte911"/>
>
>         <param name="user" value="smarte2"/>
>
>         <param name="driverClass" value="com.mysql.jdbc.Driver"/>
>
>         <param name="url" value="jdbc:mysql://192.168.1.225:3306/smartedb"/>
>
>       </connectionSource>
>
>     </appender>
>
> </log4j:configuration>
>
>
>
> It did not show errors but.
>
> It is not inserting the in data base.
>
> What is the problem..
>
>
>
> In logging_event table line, method, file, class.in these fileds "?" this
> mark is inserting.
>
> In logging_event_priority table nothing inserted (Zero).
>
> Plz tell me the solution.
>
>
>
> How I know this supports supports the   java.sql.Statement, getGeneratedKeys
> method
>
> What is the "dialect?"
>
> For that what can I do.?
>
>
>
>
>
> Thanks & Rgds,
>
>
>
> Yaramaka SuneelReddy.
>
> Software Engineer,
>
> Smarte Solutions,
>
> ph : + 91 9833022044
>
>
>
>
>
>
>


-- 
James Stauffer
Are you good? Take the test at http://www.livingwaters.com/good/

---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-user-unsubscribe@logging.apache.org
For additional commands, e-mail: log4j-user-help@logging.apache.org


Mime
View raw message